Issue with transfers in co.za

Minor incident EPP System
2023-05-23 08:30 +04 · 1 day, 30 minutes

Updates

Resolved

This issue is resolved as of yesterday afternoon. We can confirm transfer transactions proceeding as normal.

May 24, 2023 · 08:59 +04
Monitoring

We can confirm transfers are processing after an issue was rectified. We will continue monitoring for the next 12 hours.

May 23, 2023 · 19:22 +04
Issue

We have identified an issue with transfers in co.za where requests are failing. Our engineers are looking into the issue. Updates on this to follow.

May 23, 2023 · 14:30 +04

← Back