Scheduled upgrade for SRS transition from 2023-07-01 10:00 +04 to 2023-07-01 21:20 +04

Scheduled maintenance Registrar Portal OT&E System EPP System Other Registry Services Billing Legal Support
2023-07-01 10:00 +04 · 11 hours, 20 minutes

Updates

Resolved

SRS upgrade is complete. Please note that all connections to epp.zarc.net.za should be done using your existing co.za credentials only. These are valid for all four ZA SLDs.

July 1, 2023 · 21:18 +04
Monitoring

EPP services are restored. Upgrade has been finalised. We are closely monitoring all systems.

July 1, 2023 · 19:49 +04
Monitoring

The upgrade process has commenced.

July 1, 2023 · 10:14 +04
Scheduled

The registry systems for all four SLDs will be taken offline during the transition process with the expected system and service downtime for Services in co.za, org.za, web.za and net.za.

EPP Registration Services: Max 14 hours

Whois/RDAP: None

DNS: None

Registrar Portal: Max 14 hours Including billing services

June 28, 2023 · 11:37 +04

← Back